Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Autor Tema: Procesado con DeepSkyStacker; Desastre total. Ayuda por favor!  (Leído 2078 veces)

Desconectado Ar Eärendil

  • Astrónomo
  • ****
  • Miembro n°: 4727
  • Mensajes: 316
    • Ver Perfil
Hola a todos, abro este hilo por que necesito una ayudita. Quiero aclarar que acabo de empezar con esto y por supuesto no busco que me salgan fotazas, estoy probando y probando, y no acabo de conseguir ni siquiera un apilado decente.
Pues bien, hace unos días estuve en Albarracín, y bien pronto, antes de que la Luna apareciera me dispuse a practicar haciendo fotos a las zonas de la Vía Láctea con una Nikon D60 . Era la primera vez que hacia fotos de este tipo y estuve un buen rato probando con distintos tiempos, distintas ISO, etc. El objetivo no era muy luminoso, lo mas f3,5...así que pude comprobar que con ISO 1600 salían muy oscuras por lo que le puse el máximo: ISO 3200. Empecé a hacer fotos ya en serio, con tiempos entre los 25” y los 30”  y viendo que las estrellas no salían muy movidas, pero ya desde la pantalla de la cámara podía adivinarse el problema: mogollón de ruido. Pensé entonces en tooooda la teoría que había leído y para reducir el ruido disparé varias tomas a la misma zona (en total 5 tomas), y también realice un par de “darks”  (supongo que se necesitan mas pero repito que sobretodo lo que quería es probar y practicar luego con el apilado y procesado). Pues bien, parece ser que todo fue bien.

Pero no.

Una vez frente al ordenador y después de empaparme de tutoriales para el DeepSky, empecé a trabajar con el. Un desastre total. He probado muchas combinaciones distintas (Solo con los 5 archivos de imagen; con los 5 archivos de imagen y con los dos darks; una sola imagen y un solo dark; con solo dos imágenes, etc.) ¡y todas me salen mucho peor que cualquiera de las otomas riginales! El ruido es tremendo y luego en el procesado con el PhotoShop no tengo practicamente margen de maniobra ya que a la minima que toco los niveles o las curvas el ruido se hace monstruoso, sin contar que se me quedan prácticamente en blanco y negro.  :pared: :pared: :pared:

Se que con tan pocas tomas, sin seguimiento y con ISO tan alta no puedo conseguir ninguna maravilla pero al menos esperaba que el ruido se suavizara y no, lo unico que consigo es todo lo contrario.


Espero vuestros consejos al igual que os pido disculpas de antemano por los errores garrafales de novato que pueda estar haciendo y por si no he podido explicar correctamente de lo que se trata.

A continuación pongo varias fotos explicando en cada una lo que es.

Toma unica de 30” ; ISO 3200 ; f3,5


Uploaded with ImageShack.us


Imagen procesada con un archivo de imagen (25"; ISO3200; f3,5) y un dark (25"; ISO3200; f3,5) en el DeepSky (desastre total)


Uploaded with ImageShack.us


Toma original (una de las 5; todas con igual ISO, exposicion y f, al igual que los dos darks)


Uploaded with ImageShack.us


Imagen procesada con Deepsky (5 archivos de imagen y 2 darks) (desastre total)


Uploaded with ImageShack.us



Saludos a todos y espero que no seas muy duros conmigo :P :oops: :P :oops: :P
Alstar RET52-1000mm x 114mm
Montura EQ2-Mot. A.R.
Nikon D3200

Desconectado David_Alicante

  • Extraterrestre
  • ******
  • Miembro n°: 4934
  • Mensajes: 1356
    • Ver Perfil
Hola Ar Eärendil

Desde mi punto de vista creo que te has pasado con el ISO (3200 me parece una exageración). Por otro lado, supongo que estabas en un lugar oscurito (por lo que se ve en la foto), en esos casos creo que un iso 800 habría sido suficiente (sobre todo con la f/3.5 que usas). Si aún así tiras por las ISO altas, reduce el diafragma o reduce los tiempos de exposición.

Dices que usas una nikon D60... ¿tienes la opción de reducción de ruido activada?. Si es así, ten en cuenta que las nikon, cuando esa opción está activada, durante el trabajo de procesado de la imagen (en el visor aparece job nr o algo por el estilo) aplican un tratamiento que acaba comiéndose bastantes estrellas porque las considera pixeles calientes. Eso hace que los que usamos las nikon tengamos tendencia a usar isos altos al ver que con los bajos aparecen pocas estrellas (pero es porque la cámara se las come). La recomendación es desactivar la opción de reducción de ruido o (mientras esta en modo job nr) apagar la cámara. Luego quitas los pixeles calientes con el programa que quieras.

Si ves que el DSS te da problemas (no eres el único, por lo que he leido en el foro), prueba con otro como IRIS a ver si mejora la cosa.

:salu2:
Telescopios: Meade Lightbride 10", Refractor Pentaflex 4" f/5
Oculares: Baader hyperion aspherical 31 mm 72º, Televue Delos 17.3 mm 72º, Televue Delos 12 mm 72º (¡vaya bichos!), Longperng 5 mm (pá planetaria)
Prismáticos: Nikon action VII 7x50 CF
Cámaras: Nikon D3300 (sin modificar), DMK21AU618AS

Desconectado Sepultura

  • Astronauta
  • *****
  • Miembro n°: 4462
  • Mensajes: 512
    • Ver Perfil
hola compañero, estoy de acuerdo con lo que te ha dicho david, baja el iso a 800 o 400 y metele un f5.6 o 7 apila 10 o 15 tomas light y darks, ten encuenta que a parte de sumar la señal tambien sumas el ruido y demas errores, el dss dejalo todo como estaba y sino te acuerdas lo borras y lo vuelbes a instalar en la configuracion elige tu camara y que los WB esten desactibados ni de WB camara ni WB automatico.

por lo demas bienbenido al DSS  :plas: :bravo: es como las mujeres no pierdas el tiempo intentando entender lo. :meparto: :meparto:

saludos
HEQ5 PRO.
GUIADO LUNATICO
GSO 200/800 F4
SKyWATCHER PSD 150/750 f5
CANON 1000D MODIFICADA
CANON 50D
120-400 APO DE SIGMA
FILTRO ASTRONOMIK CLS-CCD

Desconectado Ar Eärendil

  • Astrónomo
  • ****
  • Miembro n°: 4727
  • Mensajes: 316
    • Ver Perfil
Muchas gracias por los consejos! :ok: :ok: :ok:
David si que tenia desactivado la reduccion de ruido, sepultura cuand pones WB te refieres al balance de blancos?

He probado a trabajar con el Iris y aunque es mas lioso los resultados han sido un poco menos peores, jajaja. Aun asi, probare a hacer de nuevo las fotos con los parametros que me recomendais y volvere a trabajar con ellos.

Saludos!
Alstar RET52-1000mm x 114mm
Montura EQ2-Mot. A.R.
Nikon D3200

Desconectado David_Alicante

  • Extraterrestre
  • ******
  • Miembro n°: 4934
  • Mensajes: 1356
    • Ver Perfil
Muchas gracias por los consejos! :ok: :ok: :ok:
David si que tenia desactivado la reduccion de ruido, sepultura cuand pones WB te refieres al balance de blancos?

He probado a trabajar con el Iris y aunque es mas lioso los resultados han sido un poco menos peores, jajaja. Aun asi, probare a hacer de nuevo las fotos con los parametros que me recomendais y volvere a trabajar con ellos.

Saludos!


Bien, si tenías la opción de ruido desactivada, menos estrellas se comió. Lo de WB es balance de blancos sí (W = White B = Balance). En el IRIS debes de tener seguro que tienes configurado el programa para reconocer el modelo de cámara que usas (la Nikon D60 no aparece, así que hay que usar el modelo más cercano: el D70)

:salu2:
Telescopios: Meade Lightbride 10", Refractor Pentaflex 4" f/5
Oculares: Baader hyperion aspherical 31 mm 72º, Televue Delos 17.3 mm 72º, Televue Delos 12 mm 72º (¡vaya bichos!), Longperng 5 mm (pá planetaria)
Prismáticos: Nikon action VII 7x50 CF
Cámaras: Nikon D3300 (sin modificar), DMK21AU618AS

Desconectado Sepultura

  • Astronauta
  • *****
  • Miembro n°: 4462
  • Mensajes: 512
    • Ver Perfil
ok. el WB es el balance de blancos. unavez tengas los parametros corregidos prueva con las tomas nuevas.

saludos
HEQ5 PRO.
GUIADO LUNATICO
GSO 200/800 F4
SKyWATCHER PSD 150/750 f5
CANON 1000D MODIFICADA
CANON 50D
120-400 APO DE SIGMA
FILTRO ASTRONOMIK CLS-CCD

Desconectado z.z

  • Astronauta
  • *****
  • Miembro n°: 4736
  • Mensajes: 604
    • Ver Perfil
Pues ya te lo han dicho casi todo..., el balance de blancos yo lo dejaría en automático, y falla también un poco el enfoque, mira algo luminoso que esté superlejos y enfocalo con el automático del objetivo, luego una vez enfocado ponlo en manual y no lo toques.
Yo no he tenido nunca problemas con el DSS, tocaré madera... :nosena:
Refractor SW 80/600 ED
Objetivo Canon 300 IS f/4
Heq5 pro goto
Tubo guia EZG-60, luna Qhy 5 mono
Canon 500 D Modificada
Un montón de oculares varios que no uso
Mi página güeb gratuita http://www.wix.com/fisiozonet/galeriaastrofotografica

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40