Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Autor Tema: Problema gráficos (menú) Stellarium 0.17.0  (Leído 2180 veces)

Desconectado von Humboldt

  • Astrónomo amateur
  • **
  • Miembro n°: 3619
  • Mensajes: 29
  • La ciencia es conocimiento público, no privado. TM
    • Ver Perfil
Buenas noches a toda la comunidad.

 tengo un problema con este programa de astronomía.
Lo que debería ser el menú inferior, no me aparece, aunque si doy click se efectúa la función correspondiente, pero el menú lateral no aparece, no funciona tampoco y por supuesto, no puedo configurar ubicación y otros detalles importantes. Tenia instalado ese programa en mi sistema anterior (Windows Vista) pero desde que cambie a  Windows 8.1 Enterprise 32 Bit, no he podido instalar este programa exitosamente. Llegue a cambiar el archivo opengl32.dll siguiendo una recomendación por ahí, pero tampoco funcionó.

Agradeciendo de antemano cualquier ayuda prestada

Desconectado Miquel

  • Moderadores
  • Extraterrestre
  • *****
  • Miembro n°: 1970
  • Mensajes: 13816
  • Universo LQ tu revista online
    • Ver Perfil
    • https://www.facebook.com/astronomiabymiquel/
  • Agrupación astronómica: . . a tu lado, en el campo
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #1 en: 2-Ene-18, 13:56 »
No sabía lo de la versión 0.17, tengo la 0.15.2 y me va de lujo
esta tarde me descargo la 0.17 y te comento  :ok:

Desconectado Miquel

  • Moderadores
  • Extraterrestre
  • *****
  • Miembro n°: 1970
  • Mensajes: 13816
  • Universo LQ tu revista online
    • Ver Perfil
    • https://www.facebook.com/astronomiabymiquel/
  • Agrupación astronómica: . . a tu lado, en el campo
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #2 en: 2-Ene-18, 18:54 »
descargado y comprobado, me funciona perfectamente la versión 0.17.0 en W7 64bits
probaré con el de sobremesa de mi observatorio que es W10  :ok:

Desconectado von Humboldt

  • Astrónomo amateur
  • **
  • Miembro n°: 3619
  • Mensajes: 29
  • La ciencia es conocimiento público, no privado. TM
    • Ver Perfil
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #3 en: 2-Ene-18, 22:23 »
descargado y comprobado, me funciona perfectamente la versión 0.17.0 en W7 64bits
probaré con el de sobremesa de mi observatorio que es W10  :ok:

Ya conseguí la solución, correr el programa en Angle Mode. Saludos hermano

Desconectado garduño

  • Astronauta
  • *****
  • Miembro n°: 3449
  • Mensajes: 943
  • como pez en la luna
    • Ver Perfil
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #4 en: 3-Ene-18, 15:42 »
Esta versión la instale hace 3 días por ver que tenia de nuevo, y la verdad que no tuve problemas con la versión. Anterior mente tenia la 0.16 y después de ver esta nueva versión, he decidido borrarla por que no me marca los satélites ni los Iridium, incluso actualizando la base de datos de los satélites y marcando la pestaña de (vista de satélites). Es una cosa que me gusta ver a tiempo real de este programa, y sobre todo, que satélites están en esos momentos y no tener que andar buscándolos por el buscador. De todas las maneras cuando lo instalas, creo recordar de que te dice que la base de los satélites no es compatible con esta versión o algo así, ya no me acuerdo muy bien.

Desconectado von Humboldt

  • Astrónomo amateur
  • **
  • Miembro n°: 3619
  • Mensajes: 29
  • La ciencia es conocimiento público, no privado. TM
    • Ver Perfil
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #5 en: 3-Ene-18, 17:44 »
Esta versión la instale hace 3 días por ver que tenia de nuevo, y la verdad que no tuve problemas con la versión. Anterior mente tenia la 0.16 y después de ver esta nueva versión, he decidido borrarla por que no me marca los satélites ni los Iridium, incluso actualizando la base de datos de los satélites y marcando la pestaña de (vista de satélites). Es una cosa que me gusta ver a tiempo real de este programa, y sobre todo, que satélites están en esos momentos y no tener que andar buscándolos por el buscador. De todas las maneras cuando lo instalas, creo recordar de que te dice que la base de los satélites no es compatible con esta versión o algo así, ya no me acuerdo muy bien.

Como dicel un viejo proverbio "si algo funciona no lo cambies"

Desconectado Manuel J.

  • Extraterrestre
  • ******
  • Miembro n°: 4224
  • Mensajes: 2640
    • Ver Perfil
    • http://astronomiadesdealbacete.blogspot.com.es/
  • Agrupación astronómica: Asociación Astronómica Alba-5 / AAA Almansa
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #6 en: 3-Ene-18, 19:53 »
Tengo un problemilla con la nueva versión de software, uso win7 x64, descargo la versión oportuna y al arrancar el soft me sale un error de Open GL, a que puede ser debido, tengo instalada la versión 2.1 de Open GL aún así es imposible. Alguna idea.

Desconectado Arenosa

  • Novato
  • *
  • Miembro n°: 20679
  • Mensajes: 5
    • Ver Perfil
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #7 en: 4-Ene-18, 06:07 »
buenos días,

En la versión de MAC ocurre que el mousepad ya no funciona de forma fluida comparado con la versión anterior. Yo lo comenté en la sección de errores y me consta que lo están revisando porque me notifican cada vez que alguien hace un testeo, etc..

https://bugs.launchpad.net/stellarium

un saludo




Desconectado von Humboldt

  • Astrónomo amateur
  • **
  • Miembro n°: 3619
  • Mensajes: 29
  • La ciencia es conocimiento público, no privado. TM
    • Ver Perfil
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #8 en: 4-Ene-18, 18:23 »
Tengo un problemilla con la nueva versión de software, uso win7 x64, descargo la versión oportuna y al arrancar el soft me sale un error de Open GL, a que puede ser debido, tengo instalada la versión 2.1 de Open GL aún así es imposible. Alguna idea.

Por lo que leí, la nueva versión en sus requerimientos del sistema acepta OpenGL 3.0

Desconectado ELKIN GALLOR

  • Novato
  • *
  • Miembro n°: 21144
  • Mensajes: 1
    • Ver Perfil
  • Agrupación astronómica: ASTRONOMOS BOGOTA
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #9 en: 31-Jul-20, 02:21 »
BUENAS NOCHES, TENGO EL MISMO PROBLEMA, PERO VEO QUE NADIE TE HA AYUDADO...

Desconectado Miquel

  • Moderadores
  • Extraterrestre
  • *****
  • Miembro n°: 1970
  • Mensajes: 13816
  • Universo LQ tu revista online
    • Ver Perfil
    • https://www.facebook.com/astronomiabymiquel/
  • Agrupación astronómica: . . a tu lado, en el campo
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #10 en: 31-Jul-20, 07:34 »
BUENAS NOCHES, TENGO EL MISMO PROBLEMA, PERO VEO QUE NADIE TE HA AYUDADO...

Ya está la versión 0.20.1 y este hilo es de 2018,
no uses mayúsculas para escribir, en internet significa gritar y no estamos sordos

Desconectado latinquasar

  • Administrador
  • Extraterrestre
  • *****
  • Miembro n°: 2
  • Mensajes: 6810
    • Ver Perfil
    • http://www.latinquasar.org/
  • Agrupación astronómica: A. A. Málaga Sirio y AASabadell
Re:Problema gráficos (menú) Stellarium 0.17.0
« Respuesta #11 en: 31-Jul-20, 11:40 »
Bienvenido Elkin. Tienes la última versión disponible de Stellarium?
Equipo: Sky Watcher 200/1000 sobre NEQ6. ASI120mm, Barlow GSO 2x.

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40