Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Autor Tema: Telescopio Meade ETX 70 No enciende  (Leído 411 veces)

Desconectado franciscojayllon

  • Novato
  • *
  • Miembro n°: 21259
  • Mensajes: 2
  • Novato
    • Ver Perfil
Telescopio Meade ETX 70 No enciende
« en: 7-Mar-21, 20:09 »
Hola
he retomado, después de muchos años, las observaciones. Yo tengo un telescopio MEADE ETX 70, que para principiantes está muy bien, ya que es muy manejero y versatil. Lo tengo super bien cuidado, parece nuevo, pero al ponerle las pilas y darle al boton de ON, no se enciende de ninguna de las maneras( :lloro:).
Alguien sabe que puedo hacer....??
Muchas gracias

Desconectado Jesús Navas Fernández

  • Astrónomo
  • ****
  • Miembro n°: 4612
  • Mensajes: 469
    • Ver Perfil
Re:Telescopio Meade ETX 70 No enciende
« Respuesta #1 en: 7-Mar-21, 22:47 »
No sé si hay opción para conectar el ETX70 a la red a través de un transformador. Si es así, inténtalo, a ver si es cosa del compartimento de las pilas. Podría haberse estropeado si alguna de ellas se he sulfatado en este tiempo. También puedes intentar comprobar si la circuitería interna está aparenemente bien, es decir, si no hay ningún cable suelto, roto, picado... También podría ser cosa del mando en sí, que estuviera roto. A lo mejor con uno nuevo vuelve a funcionar. Lo podrías comprobar si encuentras no que funcione en otro ETX70. Son cosas que se me ocurrren que podrían ayudar, pero no tengo experiencia directa con este telescopio. Hace un montón de años que no he visto uno y no lo recuerdo bien.

Desconectado satelite

  • Astrofísico
  • ***
  • Miembro n°: 20766
  • Mensajes: 156
    • Ver Perfil
Re:Telescopio Meade ETX 70 No enciende
« Respuesta #2 en: 7-Mar-21, 23:11 »
Ese telescopio funciona con una pila de 9v., si no funciona y nadie lo ha tocado desde que lo usaste por última vez, comprueba el cableado eléctrico del conector soporte de la pila, o sustitúyelo (ojo, no cambiar la polaridad).

https://www.amazon.es/Conector-Soporte-para-Pila-bater%C3%ADa/dp/B071CY5VS4/ref=asc_df_B071CY5VS4/?tag=googshopes-21&linkCode=df0&hvadid=358218290779&hvpos=&hvnetw=g&hvrand=18119789995874887826&hvpone=&hvptwo=&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=9061035&hvtargid=pla-829257620601&psc=1

Como la pila de 9v, cuesta y dura un suspiro, y cuando se gasta un poco ya funciona defectuosamente, personalmente yo tengo dos apaños de cableado, uno con un pequeño transformador de 220v corriente alterna a 9v salida de corriente continua, para uso en casa.
Y otro cableado para el exterior de casa, para conectar una batería de gel de 12v, con un transformador de 12v a 9v.

Ambos cableados acaban en un conector soporte con la polaridad invertida respecto al conector soporte original del telescopio de la pila 9v, para que al acoplarse el conector de la corriente/batería con el conector del telescopio (naturalmente se acoplan los dos adoptadores por los polos opuesto para quita y pon), la polaridad final del cableado de entrada al telescopio sea la original, no se si me explico, hay que tener cuidado con eso porque si se invierte la polaridad final de entrada al telescopio se carga uno el motor.

« Última modificación: 8-Mar-21, 22:01 por satelite »
Si comprendes, las cosas son como son
si no comprendes, las cosas son como son

Desconectado franciscojayllon

  • Novato
  • *
  • Miembro n°: 21259
  • Mensajes: 2
  • Novato
    • Ver Perfil
Re:Telescopio Meade ETX 70 No enciende
« Respuesta #3 en: 8-Mar-21, 12:34 »
Muchas gracias, lo intentaré, pero aparentemente el soporte de las pilas está bien, no se ve sulfatado. Probaré.
Muchas gracias por vuestras respuestas.

Desconectado satelite

  • Astrofísico
  • ***
  • Miembro n°: 20766
  • Mensajes: 156
    • Ver Perfil
Re:Telescopio Meade ETX 70 No enciende
« Respuesta #4 en: 8-Mar-21, 22:18 »
Si no se enciende el mando, ni el piloto rojo de la montura que hay junto al interruptor, es que no le entra corriente. Si fuera el mando, se encendería al menos el piloto de la montura.
Se puede comprobar con un tester si lo que falla es el soporte de las pilas, o si uno de los dos cables, que son finos, está roto por algún sitio. Si ha estado mucho tiempo guardado, puede haberse cuarteado el plástico de algún cable y haberse roto el hilo. Mejor asegurarse bien antes de desarmar nada. Mueve un poco los cables con la pila puesta a ver si hace contacto y se enciende el piloto.
Si tienes puesto un soporte de 6 pilas de 1.5 v, retíralo y ponle una pila de 9v a ver si funciona.
« Última modificación: 8-Mar-21, 22:34 por satelite »
Si comprendes, las cosas son como son
si no comprendes, las cosas son como son

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40